Major outage in `center.conan.io`
Incident Report for ConanCenter
Resolved
Networking policy has been fixed.
Posted Jan 20, 2022 - 11:03 UTC
Update
We are continuing to investigate this issue.
Posted Jan 20, 2022 - 11:01 UTC
Investigating
We are currently investigating this issue.
Posted Jan 20, 2022 - 09:17 UTC
This incident affected: Remote at center.conan.io.