Unable to connect to conancenter
Incident Report for ConanCenter
Resolved
The certificate error has been fixed. The Conan Center remote should be working again.
Posted Mar 19, 2023 - 13:57 UTC
Investigating
We have identified a certification error which is affecting ConanCenter directly. It's not possible to obtain package from ConanCenter remote.
Posted Mar 19, 2023 - 11:45 UTC
This incident affected: Remote at center.conan.io.