Cloud storage incident is affecting few services
Incident Report for ConanCenter
Resolved
The incident has been solved. Both ConanCenterIndex Build Service and Conan Center Web are now working properly.
Posted Oct 25, 2023 - 17:43 UTC
Investigating
We regret to inform you that we are currently experiencing an internal storage failure that is impacting both our ConanCenterIndex CI build service and the Conan Center web page (https://conan.io/center). As a result, both of these services are temporarily unavailable.

Rest assured, we are actively investigating this issue to identify and implement an effective solution. We want to clarify that this situation is unrelated to the scheduled maintenance activity. The timing of this incident is purely coincidental.

The Conan Center service (https://center.conan.io) remains fully operational to install packages and it is not affected in any way.

We are committed to keeping you informed, and we will provide updates as soon as we have significant developments to share. Thank you for your understanding as we work to resolve this issue promptly.
Posted Oct 25, 2023 - 12:02 UTC
This incident affected: Conan Center Index Build Service and Conan Center Web UI.