Incident affecting Conan package uploading
Incident Report for ConanCenter
Resolved
The incident is now fixed and the CI service will be restarted automatically.

All failed pull requests that were affected by the current incident involving conan upload command, will be re-built automatically, contributors do not need to enforce the CI build.
Posted Jan 23, 2024 - 11:08 UTC
Monitoring
The hotfix is now applied and we are currently running some tests to validate these new changes.
Posted Jan 23, 2024 - 10:47 UTC
Identified
We found the root cause and we are testing a proposed solution right now.
Posted Jan 23, 2024 - 09:46 UTC
Investigating
Dear community,

This morning, we encountered a significant number of pull requests facing issues during the package upload process. Our team is actively addressing this issue and implementing a solution. As a result, the CI service will undergo maintenance during this period and will be automatically restarted once the necessary hotfix is applied.

We appreciate your understanding and patience during this time.
Posted Jan 23, 2024 - 09:28 UTC
This incident affected: Conan Center Index Build Service.