Github API requests is affecting ConanCenterIndex Build CI
Incident Report for ConanCenter
Resolved
All Github services are fully operational again.
Posted Jan 09, 2024 - 14:42 UTC
Monitoring
Dear Conan Community,

The ConanCenterIndex CI service heavily depends on the GitHub API for its operations. We are encountering delays and failures in some CI jobs due to a temporary outage on GitHub. To stay informed about the status and ongoing efforts to resolve the issue at:

GitHub Status: https://www.githubstatus.com/
Posted Jan 09, 2024 - 13:29 UTC
This incident affected: Conan Center Index Build Service and GitHub API Requests.