Migrating packages to use Zlib ranged version
Incident Report for ConanCenter
Resolved
We are actively working on updating the zlib range version in the repository. Currently, we have already updated the most critical recipes, and we will be continuing these updates in the coming days.

We are pleased to announce that the build service is now back up and running for all contributors. We kindly request that you refrain from forcibly closing or reopening your PRs, as doing so may lead to longer processing times. Our CI bot will automatically restart all PRs as needed.

We appreciate your patience during this process. Thank you for your understanding.
Posted Sep 28, 2023 - 15:56 UTC
Identified
We are currently in the midst of ongoing maintenance aimed at updating zlib within specified version ranges. This update is designed not only to rectify the impacted recipes within CCI but also to adhere to the correct build sequence. Upon the successful completion of this procedure, any issues linked to missing zlib dependencies should be effectively resolved.

Your patience during this endeavor is greatly valued, and we extend our heartfelt gratitude for your understanding.
Posted Sep 27, 2023 - 14:53 UTC
This incident affected: Conan Center Index Build Service.